summaryrefslogtreecommitdiff
path: root/perf/c/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'perf/c/Makefile.am')
-rw-r--r--perf/c/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/perf/c/Makefile.am b/perf/c/Makefile.am
index b810afe..9ab50a5 100644
--- a/perf/c/Makefile.am
+++ b/perf/c/Makefile.am
@@ -31,6 +31,8 @@ pgmexamples_diff_flags = \
-DCONFIG_BIND_INADDR_ANY \
-DCONFIG_GALOIS_MUL_LUT \
-DIF_NAMESIZE=256 \
+ -DPGM_GNUC_INTERNAL=G_GNUC_INTERNAL \
+ -DCONFIG_HAVE_WSACMSGHDR \
-DGETTEXT_PACKAGE='"pgm"' \
-DG_LOG_DOMAIN='"Pgm"'
@@ -53,6 +55,11 @@ pgmexamples_diff_flags = \
-DCONFIG_HAVE_GETPROTOBYNAME_R \
-DCONFIG_BIND_INADDR_ANY \
-DCONFIG_GALOIS_MUL_LUT \
+ -DCONFIG_HAVE_MCAST_JOIN \
+ -DCONFIG_HAVE_IP_MREQN \
+ -DCONFIG_HAVE_SPRINTF_GROUPING \
+ -DCONFIG_HAVE_HPET \
+ -DPGM_GNUC_INTERNAL=G_GNUC_INTERNAL \
-DGETTEXT_PACKAGE='"pgm"' \
-DG_LOG_DOMAIN='"Pgm"'
endif