summaryrefslogtreecommitdiff
path: root/perf/cpp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'perf/cpp/Makefile.am')
-rw-r--r--perf/cpp/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/perf/cpp/Makefile.am b/perf/cpp/Makefile.am
index 7870943..1ea01a0 100644
--- a/perf/cpp/Makefile.am
+++ b/perf/cpp/Makefile.am
@@ -1,6 +1,6 @@
-INCLUDES = -I$(top_builddir)/include
+INCLUDES = -I$(top_srcdir)/cpp -I$(top_srcdir)/c
-bin_PROGRAMS = local_lat remote_lat local_thr remote_thr
+noinst_PROGRAMS = local_lat remote_lat local_thr remote_thr
local_lat_LDADD = $(top_builddir)/src/libzmq.la
local_lat_SOURCES = local_lat.cpp