summaryrefslogtreecommitdiff
path: root/ruby/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ruby/Makefile.am')
-rw-r--r--ruby/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/ruby/Makefile.am b/ruby/Makefile.am
index 7718e24..148daf0 100644
--- a/ruby/Makefile.am
+++ b/ruby/Makefile.am
@@ -3,7 +3,7 @@ INCLUDES = -I$(top_builddir) -I$(top_srcdir)/include -I$(top_builddir)/include
rblib_LTLIBRARIES = librbzmq.la
rblibdir = @RUBYDIR@
-librbzmq_la_SOURCES = zmq.cpp
+librbzmq_la_SOURCES = rbzmq.cpp
librbzmq_la_LDFLAGS = -version-info @RBLTVER@
librbzmq_la_CXXFLAGS = -Wall -pedantic -Werror -Wno-long-long