summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 971ebeb..fb7b010 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -23,7 +23,6 @@ libzmq_la_SOURCES = \
err.hpp \
fd.hpp \
fq.hpp \
- generic.hpp \
io_object.hpp \
io_thread.hpp \
ip.hpp \
@@ -55,6 +54,7 @@ libzmq_la_SOURCES = \
reaper.hpp \
rep.hpp \
req.hpp \
+ router.hpp \
select.hpp \
semaphore.hpp \
session.hpp \
@@ -89,7 +89,6 @@ libzmq_la_SOURCES = \
epoll.cpp \
err.cpp \
fq.cpp \
- generic.cpp \
io_object.cpp \
io_thread.cpp \
ip.cpp \
@@ -113,6 +112,7 @@ libzmq_la_SOURCES = \
reaper.cpp \
pub.cpp \
random.cpp \
+ router.cpp \
rep.cpp \
req.cpp \
select.cpp \