summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 0825ae8..e580802 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -2,11 +2,12 @@ INCLUDES = -I$(top_builddir)/include
LDADD = $(top_builddir)/src/libzmq.la
noinst_PROGRAMS = test_pair_inproc \
- test_pair_ipc \
+ test_pair_ipc \
test_pair_tcp \
test_reqrep_inproc \
test_reqrep_ipc \
- test_reqrep_tcp
+ test_reqrep_tcp \
+ test_shutdown_stress
test_pair_inproc_SOURCES = test_pair_inproc.cpp testutil.hpp
test_pair_ipc_SOURCES = test_pair_ipc.cpp testutil.hpp
@@ -16,4 +17,6 @@ test_reqrep_inproc_SOURCES = test_reqrep_inproc.cpp testutil.hpp
test_reqrep_ipc_SOURCES = test_reqrep_ipc.cpp testutil.hpp
test_reqrep_tcp_SOURCES = test_reqrep_tcp.cpp testutil.hpp
+test_shutdown_stress_SOURCES = test_shutdown_stress.cpp
+
TESTS = $(noinst_PROGRAMS)