summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 27ca5dd..52e8e1c 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -7,6 +7,7 @@ noinst_PROGRAMS = pair_inproc \
pair_tcp \
reqrep_inproc \
reqrep_tcp \
+ pubsub_udp \
hwm \
reqrep_device \
sub_forward \
@@ -32,6 +33,7 @@ pair_inproc_SOURCES = pair_inproc.cpp testutil.hpp
pair_tcp_SOURCES = pair_tcp.cpp testutil.hpp
reqrep_inproc_SOURCES = reqrep_inproc.cpp testutil.hpp
reqrep_tcp_SOURCES = reqrep_tcp.cpp testutil.hpp
+pubsub_udp_SOURCES = pubsub_udp.cpp testutil.hpp
hwm_SOURCES = hwm.cpp
reqrep_device_SOURCES = reqrep_device.cpp
sub_forward_SOURCES = sub_forward.cpp