summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 0 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 520b2cf..7b7488e 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -19,7 +19,6 @@ noinst_PROGRAMS = pair_inproc \
reqrep_ipc \
timeo \
max_sockets \
- reentrant \
emptyctx
pair_inproc_SOURCES = pair_inproc.cpp testutil.hpp
@@ -38,7 +37,6 @@ pair_ipc_SOURCES = pair_ipc.cpp testutil.hpp
reqrep_ipc_SOURCES = reqrep_ipc.cpp testutil.hpp
timeo_SOURCES = timeo.cpp
max_sockets_SOURCES = max_sockets.cpp
-reentrant_SOURCES = reentrant.cpp testutil.hpp
emptyctx_SOURCES = emptyctx.cpp
TESTS = $(noinst_PROGRAMS)