summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 1514746..817b0c1 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -20,7 +20,8 @@ noinst_PROGRAMS = pair_inproc \
timeo \
max_sockets \
emptyctx \
- polltimeo
+ polltimeo \
+ wireformat
pair_inproc_SOURCES = pair_inproc.cpp testutil.hpp
pair_tcp_SOURCES = pair_tcp.cpp testutil.hpp
@@ -40,5 +41,6 @@ timeo_SOURCES = timeo.cpp testutil.hpp
max_sockets_SOURCES = max_sockets.cpp
emptyctx_SOURCES = emptyctx.cpp
polltimeo_SOURCES = polltimeo.cpp testutil.hpp
+wireformat_SOURCES = wireformat.cpp
TESTS = $(noinst_PROGRAMS)