summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am9
1 files changed, 4 insertions, 5 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index b26cccc..785b7c5 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -5,13 +5,13 @@ noinst_PROGRAMS = test_pair_inproc \
test_pair_tcp \
test_reqrep_inproc \
test_reqrep_tcp \
- test_hwm \
- test_timeo
+ test_hwm
if !ON_MINGW
noinst_PROGRAMS += test_shutdown_stress \
test_pair_ipc \
- test_reqrep_ipc
+ test_reqrep_ipc \
+ test_timeo
endif
test_pair_inproc_SOURCES = test_pair_inproc.cpp testutil.hpp
@@ -22,12 +22,11 @@ test_reqrep_tcp_SOURCES = test_reqrep_tcp.cpp testutil.hpp
test_hwm_SOURCES = test_hwm.cpp
-test_timeo_SOURCES = test_timeo.cpp
-
if !ON_MINGW
test_shutdown_stress_SOURCES = test_shutdown_stress.cpp
test_pair_ipc_SOURCES = test_pair_ipc.cpp testutil.hpp
test_reqrep_ipc_SOURCES = test_reqrep_ipc.cpp testutil.hpp
+test_timeo_SOURCES = test_timeo.cpp
endif
TESTS = $(noinst_PROGRAMS)