summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMartin Sustrik <sustrik@250bpm.com>2010-02-16 18:03:41 +0100
committerMartin Sustrik <sustrik@250bpm.com>2010-02-16 18:03:41 +0100
commit2ddce205350f11dacd8d8550f7d4e6e088c7fbcd (patch)
tree26cb415aaacd70e8252646861ec070f6afde14f7 /Makefile.am
parent43620b3d35e3f3a6e49046fdc0426651bf58dedb (diff)
parenta2f9899f6a1fad3f9c73fc7599445bdde0b95ec4 (diff)
Merge branch 'master' of git@github.com:sustrik/zeromq2
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 8795e14..51f6128 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -8,9 +8,12 @@ SUBDIRS = src doc $(DIR_PERF) devices bindings examples
DIST_SUBDIRS = src doc perf devices bindings examples
EXTRA_DIST = \
-$(top_srcdir)/foreign/openpgm/@pgm2_basename@.tar.bz2 \
+$(top_srcdir)/foreign/openpgm/@pgm_basename@.tar.bz2 \
$(top_srcdir)/foreign/xmlParser/xmlParser.cpp \
$(top_srcdir)/foreign/xmlParser/xmlParser.hpp
dist-hook:
- -rm -rf $(distdir)/foreign/openpgm/@pgm2_basename@
+ -rm -rf $(distdir)/foreign/openpgm/@pgm_basename@
+clean-local:
+ -rm -rf $(top_srcdir)/foreign/openpgm/@pgm_basename@
+