summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 8795e14..51f6128 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -8,9 +8,12 @@ SUBDIRS = src doc $(DIR_PERF) devices bindings examples
DIST_SUBDIRS = src doc perf devices bindings examples
EXTRA_DIST = \
-$(top_srcdir)/foreign/openpgm/@pgm2_basename@.tar.bz2 \
+$(top_srcdir)/foreign/openpgm/@pgm_basename@.tar.bz2 \
$(top_srcdir)/foreign/xmlParser/xmlParser.cpp \
$(top_srcdir)/foreign/xmlParser/xmlParser.hpp
dist-hook:
- -rm -rf $(distdir)/foreign/openpgm/@pgm2_basename@
+ -rm -rf $(distdir)/foreign/openpgm/@pgm_basename@
+clean-local:
+ -rm -rf $(top_srcdir)/foreign/openpgm/@pgm_basename@
+