summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorMartin Sustrik <sustrik@250bpm.com>2012-05-03 16:19:44 +0200
committerMartin Sustrik <sustrik@250bpm.com>2012-05-04 14:36:14 +0200
commit4e6a1e5508151d308a53124e4733ae1c1f7b3fb2 (patch)
treeed90faeb2b49988f11b2a03be9677dece58fc5b5 /tests/Makefile.am
parent5bba016135cdc13e0f5b537807c516d5f1089d1b (diff)
Test for backlog exhaustion added
Signed-off-by: Martin Sustrik <sustrik@250bpm.com>
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 4e08ae7..71442a2 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -25,7 +25,8 @@ noinst_PROGRAMS = pair_inproc \
libzmq21 \
resubscribe \
survey \
- shutdown
+ shutdown \
+ backlog
pair_inproc_SOURCES = pair_inproc.cpp testutil.hpp
pair_tcp_SOURCES = pair_tcp.cpp testutil.hpp
@@ -50,5 +51,6 @@ libzmq21_SOURCES = libzmq21.cpp
resubscribe_SOURCES = resubscribe.cpp
survey_SOURCES = survey.cpp
shutdown_SOURCES = shutdown.cpp
+backlog_SOURCES = backlog.cpp
TESTS = $(noinst_PROGRAMS)