summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 4e08ae7..71442a2 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -25,7 +25,8 @@ noinst_PROGRAMS = pair_inproc \
libzmq21 \
resubscribe \
survey \
- shutdown
+ shutdown \
+ backlog
pair_inproc_SOURCES = pair_inproc.cpp testutil.hpp
pair_tcp_SOURCES = pair_tcp.cpp testutil.hpp
@@ -50,5 +51,6 @@ libzmq21_SOURCES = libzmq21.cpp
resubscribe_SOURCES = resubscribe.cpp
survey_SOURCES = survey.cpp
shutdown_SOURCES = shutdown.cpp
+backlog_SOURCES = backlog.cpp
TESTS = $(noinst_PROGRAMS)