summaryrefslogtreecommitdiff
path: root/doc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
index c57eb7c..c91c808 100644
--- a/doc/Makefile.am
+++ b/doc/Makefile.am
@@ -29,9 +29,11 @@ dist-hook : $(MAN_DOC) $(MAN_HTML)
SUFFIXES=.html .txt .xml .1 .3 .7
.txt.html:
- asciidoc -d manpage -b xhtml11 -f asciidoc.conf $<
+ asciidoc -d manpage -b xhtml11 -f asciidoc.conf \
+ -azmq_version=@PACKAGE_VERSION@ $<
.txt.xml:
- asciidoc -d manpage -b docbook -f asciidoc.conf $<
+ asciidoc -d manpage -b docbook -f asciidoc.conf \
+ -azmq_version=@PACKAGE_VERSION@ $<
.xml.1:
xmlto man $<
.xml.3: